Menu

jQuery 2.0 released, dropping IE legacy

Written by

jQuery Logo

jQuery 2.0 has been released. The highly popular JavaScript framework that for many has become the defacto-standard, is moving onwards and upwards, taking a few legacy browsers down with it.

With a heavy focus on reducing file size and future landscapes, 2.0 controversially drops support for IE 6, 7, and 8. Developers wishing to support these ageing but still significantly popular browsers will need to run a 1.x branch.

It's not going to change the landscape overnight, but it's another little push towards newer browsers.

Ready to talk to us? Interested in visiting?
Contact hello@ostmodern.co.uk or
call us on +44 (0)203 215 0041